Fwd: Apache 2.4.39 update for Ubuntu 14.04

classic Classic list List threaded Threaded
4 messages Options
Reply | Threaded
Open this post in threaded view
|

Fwd: Apache 2.4.39 update for Ubuntu 14.04

Nitin Kadam
Hello Team,

I have ubuntu 14.04 web server with apache 2.4.33 package and with the latest release of 2.4.39 internal security asked to update same ASAP.
when I do apt-cache policy its shows installed version 2.4.33 and candidate also 2.4.33.

Can you please help here its production application server.

apache2:
  Installed: 2.4.33-1+ubuntu14.04.1+deb.sury.org+1
  Candidate: 2.4.33-1+ubuntu14.04.1+deb.sury.org+1
  Version table:
 *** 2.4.33-1+ubuntu14.04.1+deb.sury.org+1 0
        100 /var/lib/dpkg/status
--
Regards
Nitin Kadam



Reply | Threaded
Open this post in threaded view
|

Re: Fwd: Apache 2.4.39 update for Ubuntu 14.04

Frank Gingras
Nitin,

You will need to ask the folks that maintain your distribution/repository for help with updated packages.

On Tue, 14 May 2019 at 01:18, Nitin Kadam <[hidden email]> wrote:
Hello Team,

I have ubuntu 14.04 web server with apache 2.4.33 package and with the latest release of 2.4.39 internal security asked to update same ASAP.
when I do apt-cache policy its shows installed version 2.4.33 and candidate also 2.4.33.

Can you please help here its production application server.

apache2:
  Installed: 2.4.33-1+ubuntu14.04.1+deb.sury.org+1
  Candidate: 2.4.33-1+ubuntu14.04.1+deb.sury.org+1
  Version table:
 *** 2.4.33-1+ubuntu14.04.1+deb.sury.org+1 0
        100 /var/lib/dpkg/status
--
Regards
Nitin Kadam



Reply | Threaded
Open this post in threaded view
|

Re: Fwd: Apache 2.4.39 update for Ubuntu 14.04

Hajo Locke
Hello,
Am 15.05.2019 um 13:43 schrieb Frank Gingras:
Nitin,

You will need to ask the folks that maintain your distribution/repository for help with updated packages.

On Tue, 14 May 2019 at 01:18, Nitin Kadam <[hidden email]> wrote:
Hello Team,

I have ubuntu 14.04 web server with apache 2.4.33 package and with the latest release of 2.4.39 internal security asked to update same ASAP.
Ubuntu 14.04 is end of life.
You should upgrade your OS and distribution will update version or patch current version.
when I do apt-cache policy its shows installed version 2.4.33 and candidate also 2.4.33.

Can you please help here its production application server.

apache2:
  Installed: 2.4.33-1+ubuntu14.04.1+deb.sury.org+1
  Candidate: 2.4.33-1+ubuntu14.04.1+deb.sury.org+1
  Version table:
 *** 2.4.33-1+ubuntu14.04.1+deb.sury.org+1 0
        100 /var/lib/dpkg/status
--
Regards
Nitin Kadam



Hajo
Reply | Threaded
Open this post in threaded view
|

Re: Fwd: Apache 2.4.39 update for Ubuntu 14.04

Yehuda Katz
Ubuntu 14.04 is no longer supported, so the ppa you are using to install Apache is no long building new versions and Canonical is no longer releasing free security updates. If you pay for an extended support subscription, the version of Apache you will get will be maintained by Canonical and will continue to get security updates (although it is Apache 2.2 if I remember correctly).

- Y

Sent from a device with a very small keyboard and hyperactive autocorrect.

On Wed, May 15, 2019, 7:55 AM Hajo Locke <[hidden email]> wrote:
Hello,
Am 15.05.2019 um 13:43 schrieb Frank Gingras:
Nitin,

You will need to ask the folks that maintain your distribution/repository for help with updated packages.

On Tue, 14 May 2019 at 01:18, Nitin Kadam <[hidden email]> wrote:
Hello Team,

I have ubuntu 14.04 web server with apache 2.4.33 package and with the latest release of 2.4.39 internal security asked to update same ASAP.
Ubuntu 14.04 is end of life.
You should upgrade your OS and distribution will update version or patch current version.
when I do apt-cache policy its shows installed version 2.4.33 and candidate also 2.4.33.

Can you please help here its production application server.

apache2:
  Installed: 2.4.33-1+ubuntu14.04.1+deb.sury.org+1
  Candidate: 2.4.33-1+ubuntu14.04.1+deb.sury.org+1
  Version table:
 *** 2.4.33-1+ubuntu14.04.1+deb.sury.org+1 0
        100 /var/lib/dpkg/status
--
Regards
Nitin Kadam



Hajo