[Bug 64694] New: I put this under 2.4.43 because 2.4.46 is not listed, this is a build problem with the configuration trying to setup for external authentication using pwauth but it tells me keywords not recognized even though the required modules are compiled in.

classic Classic list List threaded Threaded
7 messages Options
Reply | Threaded
Open this post in threaded view
|

[Bug 64694] New: I put this under 2.4.43 because 2.4.46 is not listed, this is a build problem with the configuration trying to setup for external authentication using pwauth but it tells me keywords not recognized even though the required modules are compiled in.

Bugzilla from bugzilla@apache.org
https://bz.apache.org/bugzilla/show_bug.cgi?id=64694

            Bug ID: 64694
           Summary: I put this under 2.4.43 because 2.4.46 is not listed,
                    this is a build problem with the configuration trying
                    to setup for external authentication using pwauth but
                    it tells me keywords not recognized even though the
                    required modules are compiled in.
           Product: Apache httpd-2
           Version: 2.4.43
          Hardware: PC
                OS: Linux
            Status: NEW
          Severity: normal
          Priority: P2
         Component: Build
          Assignee: [hidden email]
          Reporter: [hidden email]
  Target Milestone: ---

I have a modified version of suphp that I use.  It is modified so that it does
not care about the owner of the parent directory, only the owner of the php
file
being executed.

I follow instructions on
https://httpd.apache.org/docs/trunk/programs/configure.html, specifically this
example:

--
You are receiving this mail because:
You are the assignee for the bug.
---------------------------------------------------------------------
To unsubscribe, e-mail: [hidden email]
For additional commands, e-mail: [hidden email]

Reply | Threaded
Open this post in threaded view
|

[Bug 64694] I put this under 2.4.43 because 2.4.46 is not listed, this is a build problem with the configuration trying to setup for external authentication using pwauth but it tells me keywords not recognized even though the required modules are compiled in.

Bugzilla from bugzilla@apache.org
https://bz.apache.org/bugzilla/show_bug.cgi?id=64694

--- Comment #1 from Robert Dinse <[hidden email]> ---
, this is a build problem with the configuration trying to setup for external
authentication using pwauth but it tells me keywords not recognized even though
the required modules are compiled in.

Tried to include config but bugzilla blows up.

--
You are receiving this mail because:
You are the assignee for the bug.
---------------------------------------------------------------------
To unsubscribe, e-mail: [hidden email]
For additional commands, e-mail: [hidden email]

Reply | Threaded
Open this post in threaded view
|

[Bug 64694] This is a build problem with the configuration trying to setup for external authentication using pwauth but it tells me keywords not recognized even though the required modules are compiled in.

Bugzilla from bugzilla@apache.org
In reply to this post by Bugzilla from bugzilla@apache.org
https://bz.apache.org/bugzilla/show_bug.cgi?id=64694

Christophe JAILLET <[hidden email]> changed:

           What    |Removed                     |Added
----------------------------------------------------------------------------
            Version|2.4.43                      |2.4.46
            Summary|I put this under 2.4.43     |This is a build problem
                   |because 2.4.46 is not       |with the configuration
                   |listed, this is a build     |trying to setup for
                   |problem with the            |external authentication
                   |configuration trying to     |using pwauth but it tells
                   |setup for external          |me keywords not recognized
                   |authentication using pwauth |even though the required
                   |but it tells me keywords    |modules are compiled in.
                   |not recognized even though  |
                   |the required modules are    |
                   |compiled in.                |

--
You are receiving this mail because:
You are the assignee for the bug.
---------------------------------------------------------------------
To unsubscribe, e-mail: [hidden email]
For additional commands, e-mail: [hidden email]

Reply | Threaded
Open this post in threaded view
|

[Bug 64694] This is a build problem with the configuration trying to setup for external authentication using pwauth but it tells me keywords not recognized even though the required modules are compiled in.

Bugzilla from bugzilla@apache.org
In reply to this post by Bugzilla from bugzilla@apache.org
https://bz.apache.org/bugzilla/show_bug.cgi?id=64694

--- Comment #2 from Christophe JAILLET <[hidden email]> ---
Hi,

without any details, it will be hard to help.
What do the log files says?

--
You are receiving this mail because:
You are the assignee for the bug.
---------------------------------------------------------------------
To unsubscribe, e-mail: [hidden email]
For additional commands, e-mail: [hidden email]

Reply | Threaded
Open this post in threaded view
|

[Bug 64694] This is a build problem with the configuration trying to setup for external authentication using pwauth but it tells me keywords not recognized even though the required modules are compiled in.

Bugzilla from bugzilla@apache.org
In reply to this post by Bugzilla from bugzilla@apache.org
https://bz.apache.org/bugzilla/show_bug.cgi?id=64694

Joe Orton <[hidden email]> changed:

           What    |Removed                     |Added
----------------------------------------------------------------------------
             Status|NEW                         |NEEDINFO

--
You are receiving this mail because:
You are the assignee for the bug.
---------------------------------------------------------------------
To unsubscribe, e-mail: [hidden email]
For additional commands, e-mail: [hidden email]

Reply | Threaded
Open this post in threaded view
|

[Bug 64694] This is a build problem with the configuration trying to setup for external authentication using pwauth but it tells me keywords not recognized even though the required modules are compiled in.

Bugzilla from bugzilla@apache.org
In reply to this post by Bugzilla from bugzilla@apache.org
https://bz.apache.org/bugzilla/show_bug.cgi?id=64694

--- Comment #3 from Robert Dinse <[hidden email]> ---
This can be closed.  I successfully got it to build.  I have a script that does
the configuration, I had the same module specified twice, once dynamic and once
static.  Pulled the dynamic out and it compiles now.  Thank you.

--
You are receiving this mail because:
You are the assignee for the bug.
---------------------------------------------------------------------
To unsubscribe, e-mail: [hidden email]
For additional commands, e-mail: [hidden email]

Reply | Threaded
Open this post in threaded view
|

[Bug 64694] This is a build problem with the configuration trying to setup for external authentication using pwauth but it tells me keywords not recognized even though the required modules are compiled in.

Bugzilla from bugzilla@apache.org
In reply to this post by Bugzilla from bugzilla@apache.org
https://bz.apache.org/bugzilla/show_bug.cgi?id=64694

Christophe JAILLET <[hidden email]> changed:

           What    |Removed                     |Added
----------------------------------------------------------------------------
         Resolution|---                         |INVALID
             Status|NEEDINFO                    |RESOLVED

--
You are receiving this mail because:
You are the assignee for the bug.
---------------------------------------------------------------------
To unsubscribe, e-mail: [hidden email]
For additional commands, e-mail: [hidden email]