Apache httpd 2.4.39 has a problem while rpmbuid

classic Classic list List threaded Threaded
2 messages Options
Reply | Threaded
Open this post in threaded view
|

Apache httpd 2.4.39 has a problem while rpmbuid

kohmoto
Hi,

Platform:

    CentOS Linux release 7.6.1810 (Core)
    kernel version: 3.10.0-957.10.1.el7.x86_64

I met a trouble during rpmbuild.

RPM buid error:
A installed, but not contained in the package ,file was found:   
(The message was given in Japanese, so the above text was translated one.)
   /usr/lib64/httpd/modules/mod_socache_redis.so

I found the following module statement was missing in httpd.spec.
%{_libdir}/httpd/modules/mod_socache_redis.so

Then, I could rpmbuild successfully using the changed spec file with the above line.

Thank you all contributors to this project for this important update.

Thank you.

Yours truly,
Kazuhiko Kohmoto

Reply | Threaded
Open this post in threaded view
|

Re: Apache httpd 2.4.39 has a problem while rpmbuid

Yann Ylavic
Hi,

thanks for your feedbacks on each release!

On Wed, Apr 3, 2019 at 10:48 AM kohmoto <[hidden email]> wrote:
>
> I found the following module statement was missing in httpd.spec.
> %{_libdir}/httpd/modules/mod_socache_redis.so

I just backported the change to 2.4.x (was trunk only so far), so it
will be in the next release.

Regards,
Yann.

---------------------------------------------------------------------
To unsubscribe, e-mail: [hidden email]
For additional commands, e-mail: [hidden email]