Apache 2.4.25 AIX rpms

classic Classic list List threaded Threaded
5 messages Options
Reply | Threaded
Open this post in threaded view
|  
Report Content as Inappropriate

Apache 2.4.25 AIX rpms

Deepak Kumar
Hi,
I am installing Apache 2.4.25 on Aix 6.1. Can i ignore devel packages for higher environments? 
There are a bunch of devel rpms recommended in Bullfreeware. 

--
--
Thanks & Regards,
Kumar
Reply | Threaded
Open this post in threaded view
|  
Report Content as Inappropriate

RE: Apache 2.4.25 AIX rpms

Chunduru, Krishnachaithanya

Hi,

 

If you have support with IBM you can download the required package for the IBM TOOLBOX.

 

Try checking in the below link.

 

http://www-03.ibm.com/systems/power/software/aix/linux/toolbox/date.html#downloads

 

Regards,

Krishna

 

From: Deepak Kumar [mailto:[hidden email]]
Sent: Wednesday, August 02, 2017 3:39 AM
To: [hidden email]
Subject: [users@httpd] Apache 2.4.25 AIX rpms

 

Hi,

I am installing Apache 2.4.25 on Aix 6.1. Can i ignore devel packages for higher environments? 

There are a bunch of devel rpms recommended in Bullfreeware. 

 

--

--

Thanks & Regards,

Kumar


This message and any attachments are intended only for the use of the addressee and may contain information that is privileged and confidential. If the reader of the message is not the intended recipient or an authorized representative of the intended recipient, you are hereby notified that any dissemination of this communication is strictly prohibited. If you have received this communication in error, please notify us immediately by e-mail and delete the message and any attachments from your system.
Reply | Threaded
Open this post in threaded view
|  
Report Content as Inappropriate

Re: Apache 2.4.25 AIX rpms

Deepak Kumar
Hi Krishna
Can I ignore devel packages? Or do we need them for apache? Thanks !


On Wed, Aug 2, 2017 at 05:19 Chunduru, Krishnachaithanya <[hidden email]> wrote:

Hi,

 

If you have support with IBM you can download the required package for the IBM TOOLBOX.

 

Try checking in the below link.

 

http://www-03.ibm.com/systems/power/software/aix/linux/toolbox/date.html#downloads

 

Regards,

Krishna

 

From: Deepak Kumar [mailto:[hidden email]]
Sent: Wednesday, August 02, 2017 3:39 AM
To: [hidden email]
Subject: [users@httpd] Apache 2.4.25 AIX rpms

 

Hi,

I am installing Apache 2.4.25 on Aix 6.1. Can i ignore devel packages for higher environments? 

There are a bunch of devel rpms recommended in Bullfreeware. 

 

--

--

Thanks & Regards,

Kumar


This message and any attachments are intended only for the use of the addressee and may contain information that is privileged and confidential. If the reader of the message is not the intended recipient or an authorized representative of the intended recipient, you are hereby notified that any dissemination of this communication is strictly prohibited. If you have received this communication in error, please notify us immediately by e-mail and delete the message and any attachments from your system.
--
--
Thanks & Regards,
Deepak Kumar
Reply | Threaded
Open this post in threaded view
|  
Report Content as Inappropriate

Re: Apache 2.4.25 AIX rpms

Eric Covener
On Wed, Aug 2, 2017 at 8:17 AM, Deepak Kumar <[hidden email]> wrote:
> Hi Krishna
> Can I ignore devel packages? Or do we need them for apache? Thanks !

If you're compiling the server or invididual modules, you need them.
Otherwise, you don't.

---------------------------------------------------------------------
To unsubscribe, e-mail: [hidden email]
For additional commands, e-mail: [hidden email]

Reply | Threaded
Open this post in threaded view
|  
Report Content as Inappropriate

Re: Apache 2.4.25 AIX rpms

Deepak Kumar
Hi Eric,
I am not using the compile method. I am installing apache and it's dependent RPMs on AIX. 
On Wed, Aug 2, 2017 at 08:24 Eric Covener <[hidden email]> wrote:
On Wed, Aug 2, 2017 at 8:17 AM, Deepak Kumar <[hidden email]> wrote:
> Hi Krishna
> Can I ignore devel packages? Or do we need them for apache? Thanks !

If you're compiling the server or invididual modules, you need them.
Otherwise, you don't.

---------------------------------------------------------------------
To unsubscribe, e-mail: [hidden email]
For additional commands, e-mail: [hidden email]

--
--
Thanks & Regards,
Deepak Kumar
Loading...